Install PopCap PlugIn for use with Google Chrome 5.0.342.9 beta?

No success trying to install PopCap's Plugin so that my nephew may play the online version of Chuzzle.

Please describe your question/comment in detail (for example, steps to reproduce the problem):
Attempt to install PopCap Plug In via PopCap's installer (PopCapPluginInstaller_v2_en.exe)
Google Chrome version (type about:version into the address bar):
5.0.342.9 bets
Operating System:
Microsoft Windows XP Home
URLs (if applicable):
Error Message:
"Unable to find compatible web browers."
Extensions installed:
AdBlock – Version: 1.4.10
Google Voice (by Google) – Version:
Weather Watcher Live – Version: 1.0.14

Question from
R Raub
Google Chrome

How do I…?

No replies yet


Leave a Reply

Fill in your details below or click an icon to log in: Logo

You are commenting using your account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s